An Introduction to Microsoft Office 2010

—from your friendly MedIT—

medit.med.ualberta.ca
Introduction to Microsoft Office 2010

Office Suite 2010 is the latest and most innovative productivity suite released from Microsoft. It is the next generation of Office 2007 and it offers an updated user interface and enhanced collaboration tools. There are many changes with the new Office Suite 2010; however, this tutorial highlights only the main key application changes that affect the handling of the system:

- **Office Ribbon**
  - Backstage View
  - Paste Preview
    - Keep source formatting
    - Merge formatting
    - Keep text only
  - Insert Screen Shot or Screen Clipping
  - Background Removal Tool
- **Word 2010**
  - Navigation Pane
- **PowerPoint 2010**
  - Transitions and Animations
  - Video insertion and editing
    - From computer
    - From website
- **Excel 2010**
  - Sparklines
  - Slicers
- **Outlook 2010**
  - Office Ribbon
  - Ignore
  - Quick Steps
  - People Pane
  - Calendar Preview
  - Delete irrelevant email addresses

medit.med.ualberta.ca
Office Ribbon

The functionality and familiarity of the Office Ribbon is now universal across Office 2010 programs. This innovation allows the user to navigate options and programs with ease while maintaining utility conversance.

Backstage View

Within the Office Ribbon, the Office tab has been replaced with the File tab. Clicking on the File tab opens the Backstage View of the document, where background file-management functions can be performed: Save, Print, Help, Recent, etc. To navigate away from the Backstage View, simply click any of the other options within the Ribbon heading.

medit.med.ualberta.ca
**Paste Preview**

With the new Paste Preview feature, there are now more options for copying, previewing and pasting material into a document. This feature allows the pasted object to either keep its source formatting, merge its formatting, or retain its text-only formatting. Each option will appear when Paste Preview is engaged.

*Keep source formatting*: this option allows the pasted object to retain its formatting from the copy source.

*Merge formatting*: this option allows the pasted object to synthesize its formatting with the resultant document, free from source-copy formatting constraints.

*Keep text only*: this option strips formatting entirely from the pasted object (apart from paragraphs and line breaks).

**Insert a Screen Shot or Screen Clipping**

This option allows the user to insert a Screen Shot and/or a Screen Clipping from any open window. Simply click on the Insert tab and then the Screenshot option to initiate the insertion of a full or partial image, of either an open window or the Desktop, into the desired document.
**Background Removal Tool**

This feature allows the user to distinguish, format and separate the desired parts of an image from the undesired parts of an image.

Simply click on an image and choose Picture Tools to begin image formatting. Click on the Remove Background option and then adjust the outline around the desired part of the image. Use the Mark Areas to Keep and Mark Areas to Remove options to distinguish between those aspects of the image as well as to draw lines around the distinguishing’s. Use the Delete Mark to remove accidental or unneeded marks and always ensure to click on Keep Changes to view and save the changes.
Word 2010

Word 2010 is the most popular and professional word document-development program from Microsoft. The program allows the user to create, edit and print professional documents fit for publishing. Most of the Word 2010 features and functions remain the same from previous chapters of the program; however, the efficiency and acuity of Word 2010 has been greatly enhanced.

Navigation Pane

The most notable difference in Word 2010 is the Navigation Pane, which allows the user to easily review the document structure and readily search for the document content.

To search for document content, simply click on the Home tab and then the Find option. Then, simply begin typing the search criteria into the search box. This action will enable the Navigation Pane to search, sort and highlight any instances of the searched text. Simply click on one of the matches to navigate to it.

The Navigation Pane can be rendered always visible on the left side of the Word window by clicking on the View tab and then checking the box next to the Navigation Pane option; uncheck that box to render the Navigation Pane invisible.

medit.med.ualberta.ca
PowerPoint 2010

PowerPoint 2010 is the most popular and professional presentation-development program from Microsoft. Its exhibition capabilities allow people to communicate via a transparent and easy to use display and demonstration avenue. In PowerPoint 2010 there are new slide transition and animation features along with video insertion and editing upgrades.

Transitions & Animations

PowerPoint 2010 now offers separate tabs for Transitions (controls the mobilization and presentation of each slide) and Animations (controls the mobilization and presentation of each slide’s content). Although each operation now appears on a separate tab, little has changed with utilization or functionality: the user is still able to easily add, preview and remove Transitions and Animations in a case-by-case or Apply-to-All scenario.
Video Insertion & Editing

PowerPoint 2010 makes it easier to insert, edit and embed videos into a presentation document.

Insert a video direct from the computer: a function now seamless because PowerPoint 2010 makes any inserted video an implanted part of the PowerPoint file. To insert a video from the computer simply navigate to the desired slide, click on the Insert tab, click on the arrow beneath the Video Icon, choose Video from File, browse for desired video and then click on Insert. The video is now implanted into the PowerPoint 2010 document.

Embed a video from a website: with just a few clicks. Follow the same steps as above, except instead of choosing Video from File choose Video from Website. Insert the video’s embedding code into the designated area that pops up. Resize the video if needed and please note that there are fewer editing options for a video embedded from a website.

Edit an inserted or embedded video within PowerPoint 2010: a function that is useful and easy. After inserting the video, simply highlight the Video Tools option by clicking on the video. Choose Format to make a variety of changes. To view the edited video, choose Playback (located under Video Tools), and to adjust the start/end time of the video, click on Trim Video. To restore the video to its unedited version, simply navigate to that option under Video Tools.
Excel 2010

Excel 2010 enables the most efficient data management by remaining easy to use and functional. Excel 2010 offers new Sparklines and Slicers for a clear visual representation of data.

**Sparklines**

Sparklines are small charts, embedded within Excel 2010 Worksheet cells, which represent data from other cells.

To insert a Sparkline, simply highlight the cell in which the chart is to appear, then click on the Insert tab to choose one of the Sparkline insertion choices [Line, Column, Win/Loss]. The user will then be prompted to choose the Data Range; simply directly-select the cell matter with the mouse, or to insert the Data Range, simply type the cell matter into the designated textbox. To choose the location of the Sparkline, follow the same steps as above, except choose Location Range instead of Data Range. Deleting Sparklines is just as easy—simply highlight the Sparklines to be removed, click on Sparkline Tools and select the Clear option.

medit.med.ualberta.ca
Slicers

Slicers filter data in a PivotTable and automatically update to accommodate changes made to that PivotTable.

It is easy to create a Slicer: simply click on the PivotTable report data for which the Slicer is to be created—this displays the PivotTable Tools window. In this window, within the Sort and Filter group, find the Options tab and click Insert Slicer. Another dialogue box will appear. Check each box of the PivotTable fields for which the Slicer is to be created.

Click OK and a Slicer will be displayed for each checked box; within each Slicer, click on the items to be filtered (to select/filter more than one item at a time, simply hold down CTRL + click items to be filtered).
Outlook 2010

Outlook 2010 still offers the same functionality and ease of use; however, there are some slight changes that affect the handling of the system.

Office Ribbon

The Office Ribbon extends to Outlook 2010 and replaces its previous menus. Please note that certain commands will change based on different folders; however, the Outlook 2010 Office Ribbon conforms to the new Office Ribbon standard and, therefore, is simple to learn and navigate.

Ignore

The new Ignore feature allows the user to organize and sort email messages. If bombarded with unimportant, repetitive messages, simply click on the message, click on Ignore and the entire conversation (including future messages) will be deleted. Please note that, when using this feature, care must be taken to avoid the mistaken ignoring and deletion of important conversations.

medit.med.ualberta.ca
Quick Steps

The new Quick Step feature allows for short-cut navigations to commonly used functions within an email message. This feature is accessible in the Home tab. There are Quick Step features already included in the Outlook 2010 set up:

**Move to:** moves message to a different folder.

**Team Email:** composes message to a number of recipients.

**Reply & Delete:** allows the user to reply to a message and delete the original.

**To Manager:** forwards a message to the designated Supervisor.

To enable more Quick Steps, simply follow the Quick Step Set-up directions on-screen in Outlook 2010. To create new Quick Steps, simply click on the Create New Quick Step button when accessing a feature. To make changes or delete a Quick Step, click on the More button and choose Manage Quick Steps.

People Pane

The new People Pane feature allows a user to view previous correspondence with, and other information about, a particular person.

The People Pane can be accessed within an email and at the bottom bar of the screen where its prompts to See More about a particular person. The People Pane will pop up allowing the user to navigate through various menu items, including email, attachments, meetings, status updates, etc.

medit.med.ualberta.ca
Calendar Preview

The new Calendar Preview allows the user to view the Calendar, and possible conflicts, before accepting a meeting request.

Delete irrelevant email addresses

Deleting irrelevant email addresses from the AutoCompleted To field is now easier: simply click on the Close [X] box that pops up when hovering over the irrelevant address.

Conclusion

Office Suite 2010 helps achieve efficiency and innovation. Most other Office Suite 2010 changes are easy to learn and navigate through. For further guidance and more comprehensive tutorials, please visit the complementary content links listed on the next page.

For any inquiries, please contact the MedIT Service Desk:

Tel: 780-492-9731
Fax: 780-492-7303
https://servicedesk.med.ualberta.ca

To submit a service request online, and to learn more about MedIT, please visit our website at

http://www.medit.med.ualberta.ca.

medit.med.ualberta.ca
Complementary Content

For further guidance and to access more comprehensive tutorials, please visit the links below:

- **Pre-Office 2003 to Office 2010 Migration Guides and Comprehensive Microsoft Training Courses**
  
  This link leads to multiple Microsoft Office training courses. The courses are directed toward users who have used only pre-2003 Microsoft Office versions. With a series of videos, questionnaires and tests, the training courses comprehensively integrate, train and transition the user from pre-2003 into current 2010 Microsoft Office programs.

- **Office 2003 to Office 2010 Migration Guides**
  
  This link leads to multiple Microsoft Office 2010 PDF guides. Each guide gives an overview of a particular Office 2010 program and offers in-depth directions for transitioning from Office 2003 to Office 2010.

- **Office 2007 to Office 2010 Migration Guides**
  
  This link leads to multiple Microsoft Office 2010 PDF guides. Each guide gives an overview of a particular Office 2010 program and offers in-depth directions for transitioning from Office 2007 to Office 2010.

- **Office Help and How-To**
  
  This link leads to multiple Microsoft Office tutorial options. Based on a particular need, the user can choose which Microsoft Office Help and How-To link to follow.

- **Office Videos**
  
  This link leads to a collection of videos that visually demonstrate the Office 2010 transitions, tutorials and migration guides.

- **Get Started with Office 2010**
  
  This link leads to the Microsoft Office 2010 homepage.